This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 97362 - com.arsdigita.category.ui.CategoryTree does not collapse properly
com.arsdigita.category.ui.CategoryTree does not collapse properly
Status: CLOSED RAWHIDE
Product: Red Hat Web Application Framework
Classification: Retired
Component: other (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Jon Orris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-13 13:17 EDT by Jun
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-13 13:37:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
simple patch to replace the none existing query (969 bytes, patch)
2003-06-13 13:18 EDT, Jun
no flags Details | Diff

  None (edit)
Description Jun 2003-06-13 13:17:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
com.arsdigita.category.ui.CategoryTree does not collapse properly, it is using a
none existent named query.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use the class
2.visit the page
3.collapse a branch
    

Additional info:
Comment 1 Jun 2003-06-13 13:18:17 EDT
Created attachment 92390 [details]
simple patch to replace the none existing query
Comment 2 Richard Li 2003-06-13 13:37:38 EDT
Patched on the 5.2 branch (will go out in 5.2.2, since 5.2.1 has been cut). It
should show up in the nightly builds tonight. Thanks!

Note You need to log in before you can comment on or make changes to this bug.