Bug 973635 - [RHS-C] "Volume Options" pull down list needs to be sorted
[RHS-C] "Volume Options" pull down list needs to be sorted
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kanagaraj
Prasanth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 07:43 EDT by Prasanth
Modified: 2016-04-18 06:06 EDT (History)
9 users (show)

See Also:
Fixed In Version: bb5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15773 None None None Never

  None (edit)
Description Prasanth 2013-06-12 07:43:31 EDT
Description of problem:

The volume options pulldown list is currently not sorted which is making it difficult for the admin to locate the required option. The lists always needs to be sorted to make it more user friendly.

Version-Release number of selected component (if applicable):  Red Hat Storage Console Version: 2.1.0-0.bb3.el6rhs 


How reproducible: Always


Steps to Reproduce:
1. Select a Volume and click on "Volume Options" sub-tab
2. Click on Add and select the drop-down list of Option Key


Actual results: Volume options are not sorted


Expected results: Volume options need to be sorted
Comment 2 Matt Mahoney 2013-07-03 12:14:30 EDT
Verified in bb5
Comment 3 Scott Haines 2013-09-23 18:25:48 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.