Bug 973652 - Keyboard input focus broken (mostly win key captured by both guest and client)
Summary: Keyboard input focus broken (mostly win key captured by both guest and client)
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
(Show other bugs)
Version: 3.1.0
Hardware: Unspecified Windows
unspecified
unspecified
Target Milestone: ---
: 3.2.1
Assignee: Marc-Andre Lureau
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: Reopened, ZStream
Depends On: 857389 873341
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-12 12:42 UTC by Idith Tal-Kohen
Modified: 2015-09-22 13:10 UTC (History)
10 users (show)

Fixed In Version: mingw-virt-viewer-0.5.3-26.el6ev
Doc Type: Bug Fix
Doc Text:
Previously, keyboard input focus was improperly captured. This led to situations in which the win key could be captured by the guest and the client at the same time. Now, keyboard input focus has been improved.
Story Points: ---
Clone Of: 873341
Environment:
Last Closed: 2013-07-16 13:30:37 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1071 normal SHIPPED_LIVE mingw-virt-viewer bug fix update 2013-07-16 17:26:33 UTC

Comment 4 errata-xmlrpc 2013-07-16 13:30:37 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1071.html


Note You need to log in before you can comment on or make changes to this bug.