Bug 973655 - A 32 bit usbclerk is installed on a 64 bit Windows machine, when 32 bit MSIE is used
A 32 bit usbclerk is installed on a 64 bit Windows machine, when 32 bit MSIE ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: usb-clerk-win (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity urgent
: ---
: 3.2.1
Assigned To: Uri Lublin
Desktop QE
spice
: Regression, TestBlocker, ZStream
: 894284 (view as bug list)
Depends On: 918656
Blocks: 857432 894284
  Show dependency treegraph
 
Reported: 2013-06-12 08:46 EDT by Idith Tal-Kohen
Modified: 2016-02-10 15:20 EST (History)
19 users (show)

See Also:
Fixed In Version: usbclerk-win-0.1-11
Doc Type: Bug Fix
Doc Text:
Previously, using 32 bit Internet Explorer on 64 bit machines led to the 32 bit version of USBClerk being installed, which would then later cause native redirection to fail. Now, USBClerk is installed and operates correctly according to whether or not a machine is 32 or 64 bit.
Story Points: ---
Clone Of: 918656
Environment:
Last Closed: 2013-07-16 09:33:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 David Blechter 2013-07-16 08:58:14 EDT
*** Bug 894284 has been marked as a duplicate of this bug. ***
Comment 7 errata-xmlrpc 2013-07-16 09:33:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1070.html

Note You need to log in before you can comment on or make changes to this bug.