Bug 973657 - Virt-viewer client video graphics stops during migration.
Virt-viewer client video graphics stops during migration.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.2.1
Assigned To: Yonit Halperin
Desktop QE
spice
: Regression, ZStream
Depends On: 951664
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 08:49 EDT by Idith Tal-Kohen
Modified: 2016-02-10 15:21 EST (History)
15 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-0.5.3-26.el6ev
Doc Type: Bug Fix
Doc Text:
Previously, running live host migration while viewing streaming videos such as Youtube on Windows clients would cause the graphics to freeze. Now, running live host migration does not affect streaming videos.
Story Points: ---
Clone Of: 951664
Environment:
Last Closed: 2013-07-16 09:31:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Spice
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 errata-xmlrpc 2013-07-16 09:31:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1071.html

Note You need to log in before you can comment on or make changes to this bug.