Bug 97367 - xmms gives Seg fault and then dies
Summary: xmms gives Seg fault and then dies
Status: CLOSED DUPLICATE of bug 85435
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms   
(Show other bugs)
Version: 9
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-13 18:24 UTC by Jacob Martin
Modified: 2014-03-17 02:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
this is the output of "strace xmms" (455.73 KB, text/plain)
2003-06-13 18:32 UTC, Jacob Martin
no flags Details

Description Jacob Martin 2003-06-13 18:24:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
xmms just dies every time.  

This is a clean install of RH 9.0 , not an upgrade.

I'll try to attach the strace

Version-Release number of selected component (if applicable):
xmms-1.2.7-21

How reproducible:
Always

Steps to Reproduce:
1. Just run the program
2.
3.
    

Actual Results:  Seg Fault

Expected Results:  xmms should have started

Additional info:

Comment 1 Jacob Martin 2003-06-13 18:32:39 UTC
Created attachment 92392 [details]
this is the output of "strace xmms"

Comment 2 Bill Nottingham 2003-06-13 18:54:50 UTC
Your GL library is broken.

*** This bug has been marked as a duplicate of 85435 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:56:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.