Bug 973727 - Update to newer snapshot of the Mozilla root CA list in the ca-certificate rpm package
Update to newer snapshot of the Mozilla root CA list in the ca-certificate rp...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ca-certificates (Show other bugs)
6.4
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Kai Engert (:kaie)
Aleš Mareček
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 10:56 EDT by christian.gall
Modified: 2013-11-21 05:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 05:07:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description christian.gall 2013-06-12 10:56:43 EDT
Description of problem:

The certificates installed by ca-certificates-2010.63-3.el6_1.5.noarch are from 2010/04/03, some (intermediate) certificates that are now in use are missing.

Is it possible to update the ca certificate list to a more or less current version?
Comment 11 Gianluca Varisco 2013-08-08 11:35:24 EDT
Is target 6.4 confirmed after QA?
Comment 15 errata-xmlrpc 2013-11-21 05:07:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1596.html

Note You need to log in before you can comment on or make changes to this bug.