Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 973733 - virt-viewer with smartcard crashes in Enhanced Protected Mode of IE10
virt-viewer with smartcard crashes in Enhanced Protected Mode of IE10
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.2.1
Assigned To: Marc-Andre Lureau
Desktop QE
: ZStream
Depends On: 963835
Blocks: 960709
  Show dependency treegraph
 
Reported: 2013-06-12 11:04 EDT by Idith Tal-Kohen
Modified: 2013-11-27 19:07 EST (History)
12 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-0.5.3-26.el6ev
Doc Type: Bug Fix
Doc Text:
Previously, trying to use smartcard passthrough in Enhanced Protected Mode of Internet Explorer 10 caused virt-viewer to crash. Now, the code has been updated so that smartcards can be successfully used in Enhanced Protected Mode of Internet Explorer 10.
Story Points: ---
Clone Of: 963835
Environment:
Last Closed: 2013-07-16 09:31:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1071 normal SHIPPED_LIVE mingw-virt-viewer bug fix update 2013-07-16 13:26:33 EDT

  None (edit)
Comment 4 errata-xmlrpc 2013-07-16 09:31:47 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1071.html

Note You need to log in before you can comment on or make changes to this bug.