Bug 973776 - AVC denial when attaching volume to RHOS 3 instance
Summary: AVC denial when attaching volume to RHOS 3 instance
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy (Show other bugs)
(Show other bugs)
Version: 6.4
Hardware: All Linux
urgent
urgent
Target Milestone: rc
: ---
Assignee: Miroslav Grepl
QA Contact: Milos Malik
URL:
Whiteboard:
Keywords: ZStream
Depends On: 971594
Blocks: 965311
TreeView+ depends on / blocked
 
Reported: 2013-06-12 17:31 UTC by Chris Pelland
Modified: 2016-04-26 15:31 UTC (History)
10 users (show)

Fixed In Version: selinux-policy-3.7.19-195.el6_4.11
Doc Type: Bug Fix
Doc Text:
Previously, SELinux returned AVC denial messages during attempts to attach an LVM volume to a Red Hat OpenStack 3 instance. The relevant SELinux policy rules have been modified to add an additional MCS attribute for hald_t SELinux domain, and AVC denial messages are no longer returned when attaching LVM volume to a Red Hat OpenStack 3 instance.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-27 18:06:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1000 normal SHIPPED_LIVE selinux-policy bug fix update 2013-06-27 22:05:25 UTC

Description Chris Pelland 2013-06-12 17:31:34 UTC
This bug has been copied from bug #971594 and has been proposed
to be backported to 6.4 z-stream (EUS).

Comment 4 Miroslav Grepl 2013-06-13 06:04:58 UTC
Fixed in selinux-policy-3.7.19-195.el6_4.11

Comment 8 Miroslav Grepl 2013-06-19 12:15:55 UTC
How does the testing look?

Comment 12 errata-xmlrpc 2013-06-27 18:06:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1000.html


Note You need to log in before you can comment on or make changes to this bug.