Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 973805 - quagga.x86_64 0:0.99.21-4.fc18 fails to install (PREIN scriptlet)
Summary: quagga.x86_64 0:0.99.21-4.fc18 fails to install (PREIN scriptlet)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: quagga
Version: 18
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Michal Sekletar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-12 19:24 UTC by Jeff Morriss
Modified: 2013-12-03 14:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-03 14:21:39 UTC
Type: Bug


Attachments (Terms of Use)

Description Jeff Morriss 2013-06-12 19:24:43 UTC
Description of problem:
"yum install quagga quagga-devel" fails in Fedora 18:

~~~

Running Transaction Check
Running Transaction Test
Transaction Test Succeeded
Running Transaction
error: %pre(quagga-0.99.21-4.fc18.x86_64) scriptlet failed, exit status 1
Error in PREIN scriptlet in rpm package quagga-0.99.21-4.fc18.x86_64
  Installing : quagga-devel-0.99.21-4.fc18.x86_64                                                                       2/2 
Error unpacking rpm package quagga-devel-0.99.21-4.fc18.x86_64
error: quagga-0.99.21-4.fc18.x86_64: install failed
error: unpacking of archive failed on file /usr/lib64/quagga/libospf.so;51b8c9e2: cpio: symlink
  Verifying  : quagga-0.99.21-4.fc18.x86_64                                                                             1/2 
  Verifying  : quagga-devel-0.99.21-4.fc18.x86_64                                                                       2/2 

Failed:
  quagga.x86_64 0:0.99.21-4.fc18                            quagga-devel.x86_64 0:0.99.21-4.fc18                           
~~~

Version-Release number of selected component (if applicable):
See above.

How reproducible:
Reproducible every time.

Steps to Reproduce:
1. yum install quagga quagga-devel
2.
3.

Actual results:
Packages are not installed.

Expected results:
Packages install.

Additional info:

Comment 1 Michal Sekletar 2013-12-03 14:21:39 UTC
This should be fixed since quagga-0.99.21-5.


Note You need to log in before you can comment on or make changes to this bug.