Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 973856 - Add custom logging handler to route log messages to files based on deployment currently executing
Add custom logging handler to route log messages to files based on deployment...
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Logging (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: TBD EAP 6
Assigned To: Kyle Lape
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-12 22:05 EDT by Kyle Lape
Modified: 2014-09-18 18:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-16 12:05:01 EDT
Type: Feature Request
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker PRODMGT-438 Major Resolved New logging handler that emulates Log4J's TCLMFilter 2016-06-23 00:15 EDT

  None (edit)
Description Kyle Lape 2013-06-12 22:05:49 EDT

    
Comment 3 James Perkins 2014-09-16 12:05:01 EDT
According the issues linked the issue was resolved and the latest versions of the logmanager and log4j-jboss-logmanager should be in the current release.
Comment 4 Kyle Lape 2014-09-18 17:59:19 EDT
Changing to WONTFIX because this is not actually in EAP 6.  

Honestly I probably shouldn't have opened this BZ to begin with because it should be an internal PRODMGT Jira until it's been approved for implementation by PM.  If it does get worked on in the future, we can open a new BZ at that time (I guess).

Note You need to log in before you can comment on or make changes to this bug.