Bug 97389 - dhcp client expecting integer expresion?
dhcp client expecting integer expresion?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-14 00:41 EDT by Leon Torres
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-08 16:48:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leon Torres 2003-06-14 00:41:13 EDT
I have been unable to connect with Red Hat Linux 8-9 to the internet 
I used to have a very good connection util recently that I complained with my ISP
so I guess that they must haved changed something, but they wont handle help
support for anything else than windows

so anyway when I first experienced the problem I was running RedHat 8
and I actually found a bug report about it, the redhat-config-network was
crashing, it seem that ok yes I mabe was able to corect it but I was still
unable to connect

after many queries to people more close and who speak my language I foud no answers 

so i did the easyest way out I reinstalled redhat 8 until redhat 9 came out and
still the same problem occurs
here is a run of what the computer tells me

[root@NEKO1 root]# ifup eth0
 
Determining IP information for eth0...SIOCADDRT: Network is unreachable
SIOCADDRT: Network is unreachable
 done.
/sbin/ifup: line 268: [: : integer expression expected
[root@NEKO1 root]#

another thing that I found odd is the fact that even after many reinstalls and
even a change from a partition to a hard drive
when I  run the ifconfig command
I get the same IP address that was last leased to me instead of the newest IP
that windows reports 

please help anyone I'm very enthusiastic about Linux but witout a running
internet connection I feel/am useless to do anyting 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
always

    
Actual results:
/sbin/ifup: line 268: [: : integer expression expected
[root@NEKO1 root]#

Expected results:
able to browse the internet

Additional info:
Comment 1 Elliot Lee 2003-07-08 16:48:17 EDT
bugzilla isn't intended for tech support, which is what it sounds like you need.
Please use the various avenues of support to work down to an actual bug.

Note You need to log in before you can comment on or make changes to this bug.