Bug 973916 - Packaging error in sssd causes install to fail on TC3 netinstall
Summary: Packaging error in sssd causes install to fail on TC3 netinstall
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sssd   
(Show other bugs)
Version: 19
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jakub Hrozek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-13 06:28 UTC by Dan Mashal
Modified: 2013-08-08 14:06 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 14:06:26 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of crash (33.30 KB, image/png)
2013-06-13 06:28 UTC, Dan Mashal
no flags Details

Description Dan Mashal 2013-06-13 06:28:55 UTC
Created attachment 760481 [details]
screenshot of crash

Screenshot attached.

Comment 1 Adam Williamson 2013-06-13 07:24:19 UTC
This doesn't need to be a release blocker, because the update never made it out of updates-testing and has been unpushed due to negative karma.

Comment 2 Fedora Update System 2013-06-13 10:56:09 UTC
sssd-1.10.0-10.fc19.beta2 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/FEDORA-2013-10683/sssd-1.10.0-10.fc19.beta2

Comment 3 Fedora Update System 2013-06-13 18:04:32 UTC
Package sssd-1.10.0-10.fc19.beta2:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sssd-1.10.0-10.fc19.beta2'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10683/sssd-1.10.0-10.fc19.beta2
then log in and leave karma (feedback).

Comment 4 Jakub Hrozek 2013-08-08 14:06:26 UTC
This is fixed for some time.


Note You need to log in before you can comment on or make changes to this bug.