Bug 973997 - Initial setup screen shrinked to upper left quarter
Summary: Initial setup screen shrinked to upper left quarter
Status: CLOSED DUPLICATE of bug 962009
Alias: None
Product: Fedora
Classification: Fedora
Component: initial-setup   
(Show other bugs)
Version: 19
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vratislav Podzimek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-13 09:04 UTC by Jan Sedlák
Modified: 2013-06-13 09:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 09:07:49 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
initial setup screen (941.34 KB, image/jpeg)
2013-06-13 09:04 UTC, Jan Sedlák
no flags Details

Description Jan Sedlák 2013-06-13 09:04:42 UTC
Created attachment 760532 [details]
initial setup screen

Description of problem:
After installing Mate and rebooting for the first time, "initial setup" screen is shrinked to upper left corner.

Steps to Reproduce:
1. Install Mate desktop from netinst.
2. Reboot.

Actual results:
Initial setup screen is shrinked to upper left.

Expected results:
It should display properly.

Additional info:
If it matters, I have two displays. See attached screenshot.

Comment 1 Vratislav Podzimek 2013-06-13 09:07:49 UTC

*** This bug has been marked as a duplicate of bug 962009 ***


Note You need to log in before you can comment on or make changes to this bug.