Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 974040 - Broken fonts in virt-manager
Broken fonts in virt-manager
Status: CLOSED DUPLICATE of bug 974198
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-qxl (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alon Levy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 06:39 EDT by Lukas Brabec
Modified: 2014-08-04 18:10 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-17 13:53:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
journalctl output from guest system (336.77 KB, text/x-log)
2013-06-13 06:39 EDT, Lukas Brabec
no flags Details
output of 'rpm -qa' on guest system (39.65 KB, text/plain)
2013-06-13 06:39 EDT, Lukas Brabec
no flags Details
output of 'rpm -qa' on host system (48.54 KB, text/plain)
2013-06-13 06:40 EDT, Lukas Brabec
no flags Details
screenshot of broken fonts (140.66 KB, image/png)
2013-06-13 06:41 EDT, Lukas Brabec
no flags Details
missing letters (73.06 KB, image/png)
2013-06-14 04:28 EDT, Jan Sedlák
no flags Details
journal output (323.46 KB, text/plain)
2013-06-14 04:51 EDT, Jan Sedlák
no flags Details

  None (edit)
Description Lukas Brabec 2013-06-13 06:39:15 EDT
Created attachment 760566 [details]
journalctl output from guest system

Description of problem:
Fonts in gnome become broken when trying to install Fedora 19 TC3 in virt-manger


How reproducible:


Steps to Reproduce:
1. Boot F19 TC3 Live Desktop
2. Open terminal
3. Start Anaconda from Gnome-shell dash
4. Begin default installation

Actual results:
Fonts in Gnome are broken.
Comment 1 Lukas Brabec 2013-06-13 06:39:53 EDT
Created attachment 760567 [details]
output of 'rpm -qa' on guest system
Comment 2 Lukas Brabec 2013-06-13 06:40:26 EDT
Created attachment 760568 [details]
output of 'rpm -qa' on host system
Comment 3 Lukas Brabec 2013-06-13 06:41:49 EDT
Created attachment 760569 [details]
screenshot of broken fonts
Comment 4 Kamil Páral 2013-06-13 08:04:58 EDT
Lukas said that he was able to reproduce this every time. He has a F19 host system.

Lukas, do you really need to start anaconda for the fonts to get broken?

I can't reproduce this with F18 host. Jan, can you please try to reproduce on your F19 host? Thanks.
Comment 5 Jan Sedlák 2013-06-14 04:13:01 EDT
No, I wasn't able to reproduce it on my F19 host.
Comment 6 Jan Sedlák 2013-06-14 04:22:34 EDT
Actually yes, I have encountered it now. Attaching screenshot.
Comment 7 Jan Sedlák 2013-06-14 04:28:06 EDT
Created attachment 761137 [details]
missing letters
Comment 8 Jan Sedlák 2013-06-14 04:51:04 EDT
I will attach my journal output. It was OK from start, but then I tried to manually partition my disk and after returning to main hub, some letters went missing. When I started Firefox, it had only "Mozilla  irefox" in the title. See the end of journal, there are some Xsession errors that might be related.
Comment 9 Jan Sedlák 2013-06-14 04:51:40 EDT
Created attachment 761156 [details]
journal output
Comment 10 Lukas Brabec 2013-06-14 05:42:32 EDT
Yes, I encouter this problem only when Anaconda is running. I was able to reproduce it again on QXL, but unable to reproduce it on VGA.
Comment 11 Kamil Páral 2013-06-17 13:53:46 EDT

*** This bug has been marked as a duplicate of bug 974198 ***

Note You need to log in before you can comment on or make changes to this bug.