Bug 974065 - guest agent support for ubuntu
guest agent support for ubuntu
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-guest-agent (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3
Assigned To: Vinzenz Feenstra [evilissimo]
Jiri Belka
virt
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 07:18 EDT by Itamar Heim
Modified: 2013-09-23 03:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 03:31:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 15313 None None None Never

  None (edit)
Description Itamar Heim 2013-06-13 07:18:23 EDT
1. guest agent should work on recent versions (12.04, 12.10, 13.04)
   (probably without sso for now).
2. packages for ubuntu should be build nightly / as part of release.
Comment 1 Michal Skrivanek 2013-06-14 04:48:14 EDT
code-wise we should be compatible with Debian/Ubuntu in 3.2 already
no SSO for 3.3

nightly builds might be difficult since AFAIK we don't have an infrastructure at ovirt.org for deb packages. 
Any volunteer willing to build it?
Comment 2 Vinzenz Feenstra [evilissimo] 2013-07-18 10:44:22 EDT
Merged u/s to master branch http://gerrit.ovirt.org/gitweb?p=ovirt-guest-agent.git;a=commit;h=2f001d67d44902dd93d99e02537c0f9e8c9b9287
Comment 3 Itamar Heim 2013-08-21 12:39:45 EDT
as RC is built, moving to ON_QA (hopefully did not catch incorrect bugs when doing this)
Comment 4 Itamar Heim 2013-09-23 03:31:00 EDT
closing as this should be in 3.3 (doing so in bulk, so may be incorrect)

Note You need to log in before you can comment on or make changes to this bug.