Bug 9741 - Kfm file browser cannot access applications
Summary: Kfm file browser cannot access applications
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-24 08:53 UTC by j.e.drews
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 10:09:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description j.e.drews 2000-02-24 08:53:29 UTC
Kfm file browser cannot access applications. In KDE desktop left click on a
html or text file. Then do open with -> Browser -> Applications and the
message: This group is empty! appears. This may be due to a misplaced
directory.

Important: This was not the KDE desktop that came with Red Hat 6.0 but is
an installation of the KDE 1.1.2 version using foo.i386.rpm files from the
stable tree at KDE's site.

Comment 1 Bernhard Rosenkraenzer 2000-02-24 10:09:59 UTC
Can't reprocude it here using the current Red Hat Linux release.
I'd guess you're running in trouble with the fact that the RPMs from KDE's site
install to /opt/kde instead of /usr, and your config files still point to /usr
because you had the Red Hat RPMs first.


Note You need to log in before you can comment on or make changes to this bug.