Bug 974166 - UI should raise success notification on updating distributors custom info
UI should raise success notification on updating distributors custom info
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Tom McKay
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 10:41 EDT by Kedar Bidarkar
Modified: 2014-03-18 13:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 13:39:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kedar Bidarkar 2013-06-13 10:41:45 EDT
Description of problem:



There is no notification created at all for updating custom-info under
Content --> Subscription --> subscription-manger-applications --> distributor--> details --> custom information

Version-Release number of selected component (if applicable):


How reproducible:

Add keyname and value not notification is produced.

similar to https://bugzilla.redhat.com/show_bug.cgi?id=970079

Steps to Reproduce:
1.
2.
3.

Actual results:

No notification

Expected results:

Notification expected

Additional info:
Comment 1 RHEL Product and Program Management 2013-06-13 11:04:07 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Mike McCune 2014-03-18 13:39:08 EDT
This bug was closed because of a lack of activity.  If you feel this bug should be reconsidered for attention please feel free to re-open the bug with a comment stating why it should be reconsidered.

Note You need to log in before you can comment on or make changes to this bug.