Bug 974221 - unmute not unmuting eveverything mute mutes
unmute not unmuting eveverything mute mutes
Status: CLOSED DUPLICATE of bug 1017448
Product: Fedora
Classification: Fedora
Component: xfce4-mixer (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 13:34 EDT by Jason Montleon
Modified: 2013-12-04 18:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-04 18:22:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Xfce 8583 None None None Never

  None (edit)
Description Jason Montleon 2013-06-13 13:34:28 EDT
Description of problem:


Version-Release number of selected component (if applicable):
xfce4-mixer-4.10.0-3.fc19.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora 19 with XFCE
2. Add the audio mixer to a panel
3. Right click the panel icon and Run Audio Mixer to get a better view of what's going on
4. Right click the panel icon and select mute
5. Right click the panel icon and unselect mute

Actual results:
When I select mute Master, Headphone, and Speaker all get muted. When I unselect mute only Master gets unmuted.

Expected results:
If mute is going to mute Headphone and Speaker in addition to master then unmute should unmute them as well.

Additional info:
Comment 1 Kevin Fenzi 2013-06-13 16:12:22 EDT
I think this is upstream bug: 

https://bugzilla.xfce.org/show_bug.cgi?id=8583
Comment 2 Christian Kujau 2013-12-03 19:28:26 EST
Still an issue in Fedora 20.

Workaround: I can unmute (and mute) all 3 with the "mute" button on my Apple keyboard. Note sure if this works for other keyboards.
Comment 3 Kevin Fenzi 2013-12-04 18:22:35 EST

*** This bug has been marked as a duplicate of bug 1017448 ***

Note You need to log in before you can comment on or make changes to this bug.