Bug 97431 - image rotate doesn't work for group of images
image rotate doesn't work for group of images
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gthumb (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-15 14:10 EDT by Scott Otterson
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 11:47:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Otterson 2003-06-15 14:10:36 EDT
When I try to rotate a group of selected images, only the first in the
selection is appears to be rotated:

- select several images in gthumb (drag or ctl-click them)
- click on the rotate icon
- click "apply to all images"
- click the rotate button
- click OK

The result is that, in the thumbnails, only the 1st image is rotated.

Actually, sometimes the other images are rotated but the thumbnails
aren't, and sometimes none of the images are rotated.  I can't figure
out when which type of problem occurs but there will always be a problem
of some sort when a group of images is rotated.  

Note: there's a similar problem on the updated version of gthumb, 2.1.2
Comment 1 Marco Pesenti Gritti 2004-11-04 11:47:58 EST
I cannot reproduce this in Fedora Core 2. It's probably fixed but if
you are able to reproduce please reopen the bug.

Note You need to log in before you can comment on or make changes to this bug.