Bug 974323 - Thin provisioning kind of feature is not possible in LVM base storage pool and relavent informatin is not present in RHEL6 Virtualization Administration Guide.
Thin provisioning kind of feature is not possible in LVM base storage pool an...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Virtualization_Administration_Guide (Show other bugs)
6.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Laura Novich
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 21:01 EDT by Pratik Pravin Bandarkar
Modified: 2016-01-26 20:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 07:21:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pratik Pravin Bandarkar 2013-06-13 21:01:51 EDT
Document URL: 
https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html-single/Virtualization_Administration_Guide/index.html

Section Number and Name: 

Describe the issue: 
Issue:  Thin provisioning kind of feature is not possible in LVM base storage pool. i.e.If we create volume on LVM storage pool with parameters:
--
Capacity:       1.95 GiB & Allocation:     500.00 MiB
--

Further attach it to any vm. Then, size will not increase beyond 500MB. Detailed steps:
---
http://pastebin.test.redhat.com/146987
---

To summarize, the behaviour which we get is expected. If we want to use thin provisioning kind of feature then we should create directory base storage pool. But, I am unable to see such limitations from RHEL6 Virtualization Administration Guide. Can we add it in "Virtualization Administration Guide" ?

Suggestions for improvement: 
Add limitation of LVM storage pool information in Virtualization Administration Guide.

Additional information:
Comment 7 Laura Novich 2013-11-27 07:21:57 EST
Closing as CURRENTRELEASE since this is now available in RHEL 6.5 GA.

Note You need to log in before you can comment on or make changes to this bug.