Bug 974328 - [abrt] cinnamon-1.9.1-9.fc19: g_assertion_message: Process /usr/bin/cinnamon was killed by signal 6 (SIGABRT)
[abrt] cinnamon-1.9.1-9.fc19: g_assertion_message: Process /usr/bin/cinnamon ...
Status: CLOSED DUPLICATE of bug 957421
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:e5908817f717e5bb661d93d78a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 21:21 EDT by Moez Roy
Modified: 2013-06-14 02:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-14 02:46:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.67 KB, text/plain)
2013-06-13 21:21 EDT, Moez Roy
no flags Details
File: cgroup (140 bytes, text/plain)
2013-06-13 21:21 EDT, Moez Roy
no flags Details
File: core_backtrace (2.81 KB, text/plain)
2013-06-13 21:22 EDT, Moez Roy
no flags Details
File: dso_list (19.27 KB, text/plain)
2013-06-13 21:22 EDT, Moez Roy
no flags Details
File: environ (1.34 KB, text/plain)
2013-06-13 21:22 EDT, Moez Roy
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-13 21:22 EDT, Moez Roy
no flags Details
File: maps (83.88 KB, text/plain)
2013-06-13 21:22 EDT, Moez Roy
no flags Details
File: open_fds (2.83 KB, text/plain)
2013-06-13 21:22 EDT, Moez Roy
no flags Details
File: proc_pid_status (932 bytes, text/plain)
2013-06-13 21:22 EDT, Moez Roy
no flags Details
File: var_log_messages (6.15 KB, text/plain)
2013-06-13 21:22 EDT, Moez Roy
no flags Details

  None (edit)
Description Moez Roy 2013-06-13 21:21:50 EDT
Version-Release number of selected component:
cinnamon-1.9.1-9.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        cinnamon --replace
crash_function: g_assertion_message
executable:     /usr/bin/cinnamon
kernel:         3.9.4-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 settings_changed at core/prefs.c:1080
 #4 g_cclosure_marshal_VOID__STRINGv at /lib64/libgobject-2.0.so.0
 #5 _g_closure_invoke_va at /lib64/libgobject-2.0.so.0
 #8 g_settings_real_change_event at /lib64/libgio-2.0.so.0
 #9 ffi_call_unix64 at ../src/x86/unix64.S:76
 #10 ffi_call at ../src/x86/ffi64.c:522
 #11 g_cclosure_marshal_generic_va at /lib64/libgobject-2.0.so.0
 #12 _g_closure_invoke_va at /lib64/libgobject-2.0.so.0
 #15 settings_backend_path_changed at /lib64/libgio-2.0.so.0
 #16 g_settings_backend_invoke_closure at /lib64/libgio-2.0.so.0
Comment 1 Moez Roy 2013-06-13 21:21:54 EDT
Created attachment 761028 [details]
File: backtrace
Comment 2 Moez Roy 2013-06-13 21:21:59 EDT
Created attachment 761029 [details]
File: cgroup
Comment 3 Moez Roy 2013-06-13 21:22:02 EDT
Created attachment 761030 [details]
File: core_backtrace
Comment 4 Moez Roy 2013-06-13 21:22:05 EDT
Created attachment 761031 [details]
File: dso_list
Comment 5 Moez Roy 2013-06-13 21:22:08 EDT
Created attachment 761032 [details]
File: environ
Comment 6 Moez Roy 2013-06-13 21:22:12 EDT
Created attachment 761033 [details]
File: limits
Comment 7 Moez Roy 2013-06-13 21:22:16 EDT
Created attachment 761034 [details]
File: maps
Comment 8 Moez Roy 2013-06-13 21:22:20 EDT
Created attachment 761035 [details]
File: open_fds
Comment 9 Moez Roy 2013-06-13 21:22:22 EDT
Created attachment 761036 [details]
File: proc_pid_status
Comment 10 Moez Roy 2013-06-13 21:22:25 EDT
Created attachment 761037 [details]
File: var_log_messages
Comment 11 leigh scott 2013-06-14 02:46:22 EDT

*** This bug has been marked as a duplicate of bug 957421 ***

Note You need to log in before you can comment on or make changes to this bug.