Bug 974331 - [abrt] rsyslog-7.4.0-1.fc19: sigsegvHdlr: Process /usr/sbin/rsyslogd was killed by signal 6 (SIGABRT)
[abrt] rsyslog-7.4.0-1.fc19: sigsegvHdlr: Process /usr/sbin/rsyslogd was kill...
Status: CLOSED DUPLICATE of bug 1060724
Product: Fedora
Classification: Fedora
Component: rsyslog (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Heinrich
Fedora Extras Quality Assurance
abrt_hash:d94140282c8e14e5377b7dc5a9e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-13 22:02 EDT by Mikhail
Modified: 2016-09-20 00:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-27 08:25:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.65 KB, text/plain)
2013-06-13 22:02 EDT, Mikhail
no flags Details
File: cgroup (160 bytes, text/plain)
2013-06-13 22:02 EDT, Mikhail
no flags Details
File: core_backtrace (487 bytes, text/plain)
2013-06-13 22:03 EDT, Mikhail
no flags Details
File: dso_list (2.23 KB, text/plain)
2013-06-13 22:03 EDT, Mikhail
no flags Details
File: environ (252 bytes, text/plain)
2013-06-13 22:03 EDT, Mikhail
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-13 22:03 EDT, Mikhail
no flags Details
File: maps (26.36 KB, text/plain)
2013-06-13 22:03 EDT, Mikhail
no flags Details
File: open_fds (7.52 KB, text/plain)
2013-06-13 22:03 EDT, Mikhail
no flags Details
File: proc_pid_status (751 bytes, text/plain)
2013-06-13 22:03 EDT, Mikhail
no flags Details
File: var_log_messages (4.48 KB, text/plain)
2013-06-13 22:03 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-06-13 22:02:49 EDT
Version-Release number of selected component:
rsyslog-7.4.0-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /sbin/rsyslogd -n
crash_function: sigsegvHdlr
executable:     /usr/sbin/rsyslogd
kernel:         3.9.5-301.fc19.i686.PAE
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (4 frames)
 #3 sigsegvHdlr at debug.c:849
 #6 select at ../sysdeps/unix/syscall-template.S:81
 #7 mainloop at syslogd.c:1286
 #8 realMain at syslogd.c:2036
Comment 1 Mikhail 2013-06-13 22:02:53 EDT
Created attachment 761038 [details]
File: backtrace
Comment 2 Mikhail 2013-06-13 22:02:58 EDT
Created attachment 761039 [details]
File: cgroup
Comment 3 Mikhail 2013-06-13 22:03:02 EDT
Created attachment 761040 [details]
File: core_backtrace
Comment 4 Mikhail 2013-06-13 22:03:07 EDT
Created attachment 761041 [details]
File: dso_list
Comment 5 Mikhail 2013-06-13 22:03:13 EDT
Created attachment 761042 [details]
File: environ
Comment 6 Mikhail 2013-06-13 22:03:17 EDT
Created attachment 761043 [details]
File: limits
Comment 7 Mikhail 2013-06-13 22:03:21 EDT
Created attachment 761044 [details]
File: maps
Comment 8 Mikhail 2013-06-13 22:03:26 EDT
Created attachment 761045 [details]
File: open_fds
Comment 9 Mikhail 2013-06-13 22:03:29 EDT
Created attachment 761046 [details]
File: proc_pid_status
Comment 10 Mikhail 2013-06-13 22:03:32 EDT
Created attachment 761047 [details]
File: var_log_messages
Comment 11 Tomas Heinrich 2014-06-27 08:25:48 EDT

*** This bug has been marked as a duplicate of bug 1060724 ***

Note You need to log in before you can comment on or make changes to this bug.