Bug 974508 - freemedforms-0.9.0%7Ebeta1 is available
freemedforms-0.9.0%7Ebeta1 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: freemedforms (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ankur Sinha (FranciscoD)
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 913970 984507 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-14 06:13 EDT by Upstream Release Monitoring
Modified: 2013-09-02 19:33 EDT (History)
3 users (show)

See Also:
Fixed In Version: freediams-0.9.0-0.1.beta1.fc18
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-02 19:28:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-06-14 06:13:25 EDT
Latest upstream release: 0.9.0%7Ebeta1
Current version/release in Fedora Rawhide: 0.7.5-8.fc19
URL: http://code.google.com/p/freemedforms/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Ankur Sinha (FranciscoD) 2013-06-15 09:25:33 EDT
In dialog with upstream. Not yet ready for Linux.
Comment 2 Ankur Sinha (FranciscoD) 2013-06-15 09:25:52 EDT
*** Bug 913970 has been marked as a duplicate of this bug. ***
Comment 3 Ankur Sinha (FranciscoD) 2013-08-15 21:50:54 EDT
*** Bug 984507 has been marked as a duplicate of this bug. ***
Comment 4 Ankur Sinha (FranciscoD) 2013-08-15 21:51:41 EDT
Built for rawhide. Will only push to F19 if someone requests it.
Comment 5 Fedora Update System 2013-08-22 06:30:15 EDT
freediams-0.9.0-0.1.beta1.fc19,freemedforms-0.9.0-0.1.beta1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/freediams-0.9.0-0.1.beta1.fc19,freemedforms-0.9.0-0.1.beta1.fc19
Comment 6 Fedora Update System 2013-08-22 20:37:18 EDT
Package freediams-0.9.0-0.1.beta1.fc19, freemedforms-0.9.0-0.1.beta1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing freediams-0.9.0-0.1.beta1.fc19 freemedforms-0.9.0-0.1.beta1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-15170/freediams-0.9.0-0.1.beta1.fc19,freemedforms-0.9.0-0.1.beta1.fc19
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2013-08-22 22:51:00 EDT
freediams-0.9.0-0.1.beta1.fc18,freemedforms-0.9.0-0.1.beta1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/freediams-0.9.0-0.1.beta1.fc18,freemedforms-0.9.0-0.1.beta1.fc18
Comment 8 Fedora Update System 2013-09-02 19:28:46 EDT
freediams-0.9.0-0.1.beta1.fc19, freemedforms-0.9.0-0.1.beta1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2013-09-02 19:33:44 EDT
freediams-0.9.0-0.1.beta1.fc18, freemedforms-0.9.0-0.1.beta1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.