Bug 97454 - some IMAP folders are unable to access by Moz-Mail
some IMAP folders are unable to access by Moz-Mail
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-16 01:57 EDT by Satoru SATOH
Modified: 2007-04-18 12:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 23:58:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satoru SATOH 2003-06-16 01:57:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030521 Galeon/1.3.4
Debian/1.3.4.20030526-1

Description of problem:
When I Try to get mails by Mozilla-Mail,
some IMAP sub folders are missing in it's folder tree view window and unable to
access them.
The IMAP server is cyrus-imapd-2.0.16-4 running on RHL 7.2,
with SSL-enabled. I confirmed I can get/send mails by another MUA such as
sylpheed with same configuration as Mozilla Mail, and it completely works fine.

The unaccessable sub folder names are, 
$IMAP_PREFIX.en.meptool,$IMAP_PREFIX.en.issue, for example.
(The sorting are done by server-side, sieve).




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. create IMAP account
2. view the pre-build IMAP sub folders by Mozilla Mail
3. some of them are missing
4. confirm these missing folders exist by another MUA such as sylpheed

Additional info:
Comment 1 Christopher Blizzard 2003-06-23 11:37:07 EDT
Can you subscribe to them using the subscribe dialog?
Comment 2 Satoru SATOH 2006-08-14 23:58:48 EDT
Excuse me to let this issue lay for a long time.
I don't have RHL9 host and cannot dig into it.

Anyway, I cannot reproduce it now (looks fixed already), so I close this issue.

Note You need to log in before you can comment on or make changes to this bug.