Bug 97470 - RFE: Errata for Stronghold Apache 1.3.27-2 update
RFE: Errata for Stronghold Apache 1.3.27-2 update
Status: CLOSED WONTFIX
Product: Stronghold for Red Hat Linux
Classification: Retired
Component: stronghold-apache (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Stronghold Engineering List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-16 10:01 EDT by Shawn Jones
Modified: 2007-05-25 09:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-25 09:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shawn Jones 2003-06-16 10:01:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
An update for apache 1.3.27 is available for AS2.1, but not for Stronghold 
4.0.  The AS rpm will not install.  We need the errata for the Stronghold.

Version-Release number of selected component (if applicable):
stronghold-apache-1.3.22-20

How reproducible:
Always

Steps to Reproduce:
1. There is no package update through RHN
2. When running up2date for the AS2.1 rpm for Apache 1.3.27-2 I get the 
following message:

Test install failed because of package conflicts:
file /etc/httpd/conf/httpd.conf from install of apache-1.3.27-2 conflicts with 
file from package stronghold-apache-1.3.22-20


    

Additional info:
Comment 1 Joe Orton 2007-05-25 09:06:04 EDT
There have never been any plans to update SH4EL to 1.3.27.

Note You need to log in before you can comment on or make changes to this bug.