Bug 974706 - grub does not show borders on boot since TC3
Summary: grub does not show borders on boot since TC3
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: grub2
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F19-accepted, F19FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2013-06-14 21:44 UTC by Dan Mashal
Modified: 2013-06-19 06:57 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-19 06:55:30 UTC
me: fedora_requires_release_note+


Attachments (Terms of Use)
screenshot (15.77 KB, image/png)
2013-06-14 21:44 UTC, Dan Mashal
no flags Details

Description Dan Mashal 2013-06-14 21:44:05 UTC
Created attachment 761447 [details]
screenshot

screenshot attached

Comment 1 Matthias Clasen 2013-06-15 00:28:14 UTC
That's intentional

Comment 2 Dan Mashal 2013-06-15 15:30:19 UTC
Could you provide some more information as to why this is now intentional?

Comment 3 Dan Mashal 2013-06-15 15:35:30 UTC
This should be put in the release notes at the very least.

Comment 4 Evan Callicoat 2013-06-15 15:48:10 UTC
I agree with Dan Mashal, this is a visual change in a very basic part of the boot process, which struck me as a bug as well when I first saw it. Unexpected changes in basic pieces should at least be noted so folks don't spend time tracking down the change for no reason.

Comment 5 Adam Williamson 2013-06-19 01:13:31 UTC
It's still not a bug. I have added the requires_release_note flag to https://bugzilla.redhat.com/show_bug.cgi?id=966719 , the bug that prompted this change.

Comment 6 Dan Mashal 2013-06-19 06:17:25 UTC
Keep it open until the docs team gets to it.

Comment 7 Adam Williamson 2013-06-19 06:55:30 UTC
For Pete's sake, could you try reading?

"I have added the requires_release_note flag to https://bugzilla.redhat.com/show_bug.cgi?id=966719 , the bug that prompted this change."

Comment 8 Dan Mashal 2013-06-19 06:57:07 UTC
For Pete's sake Adam, stop this travesty!


Note You need to log in before you can comment on or make changes to this bug.