Bug 97473 - Trying to create table pre_convert_html twice
Summary: Trying to create table pre_convert_html twice
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Web Application Framework
Classification: Retired
Component: persistence (Show other bugs)
(Show other bugs)
Version: nightly
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-16 14:44 UTC by Branimir Dolicki
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-16 15:23:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Branimir Dolicki 2003-06-16 14:44:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When loading the CMS datamodel you get:

SQL> create global temporary table pre_convert_html (
                              *
ERROR at line 1:
ORA-00955: name is already used by an existing object

Because an auto-generated SQL file from core
(ddl/oracle-se/table-pre_convert_html-auto.sql) has already created the table.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
.

Additional info:

Comment 1 Richard Li 2003-06-16 15:23:09 UTC
Fixed @32425.


Note You need to log in before you can comment on or make changes to this bug.