Bug 974800 - Add remote helper for bzr and mercurial
Add remote helper for bzr and mercurial
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Chris Wright
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-15 20:46 EDT by Michael Scherer
Modified: 2013-06-29 14:27 EDT (History)
4 users (show)

See Also:
Fixed In Version: git-1.8.3.1-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-29 14:27:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
add 2 subpackage for cloning hg and bzr repos (2.55 KB, patch)
2013-06-15 20:46 EDT, Michael Scherer
no flags Details | Diff

  None (edit)
Description Michael Scherer 2013-06-15 20:46:11 EDT
Created attachment 761712 [details]
add 2 subpackage for cloning hg and bzr repos

New git version ( since 1.8.2 ) can be used to clone remote bzr and hg.
Here is a patch to enable 2 subpackages that permit to use them, as they are for now in contrib/remote-helpers


I only tested build on rawhide and F19,
Comment 1 Fedora Update System 2013-06-20 13:26:54 EDT
git-1.8.3.1-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/git-1.8.3.1-1.fc19
Comment 2 Fedora Update System 2013-06-21 15:16:50 EDT
Package git-1.8.3.1-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing git-1.8.3.1-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-11447/git-1.8.3.1-1.fc19
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-06-29 14:27:58 EDT
git-1.8.3.1-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.