Bug 974837 - event names partially overlap in "manage events" dialog
event names partially overlap in "manage events" dialog
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-notificiations (Show other bugs)
3.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.4.0
Assigned To: Ravi Nori
Petr Beňas
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-16 07:05 EDT by Alissa
Modified: 2015-01-04 18:04 EST (History)
6 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:33:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (392.74 KB, image/jpeg)
2013-06-16 07:05 EDT, Alissa
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21526 None None None Never

  None (edit)
Description Alissa 2013-06-16 07:05:05 EDT
Created attachment 761825 [details]
screenshot

Description of problem:
event names partially overlap in "manage events" dialog

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.Users tab in webadmin
2.Stand on user
3.Event notifier sub tab
4.Click on "manage events"

Actual results:
Some event names are too long - they continue to new line and 
are overlapped by the next event's name.
see attached image.

Expected results:
Names not overlap (either: 1. a wider dialog, 2. shorter names 3. wider gap between lines)

Additional info:
Comment 1 Sandro Bonazzola 2014-01-13 08:57:15 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 2 Petr Beňas 2014-02-17 11:05:25 EST
Verified in 3.4.0-0.7.beta2.el6.
Comment 3 Sandro Bonazzola 2014-03-31 08:33:20 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.