Bug 974841 - during boot, error is emitted - Couldn\'t get size: 0x800000000000000e
Summary: during boot, error is emitted - Couldn\'t get size: 0x800000000000000e
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 18
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-16 12:42 UTC by Ray Holme
Modified: 2013-08-30 13:16 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-17 13:59:22 UTC
Type: Bug


Attachments (Terms of Use)
copies of the immediate locale in /var/log/messages (2.06 KB, text/plain)
2013-06-16 12:42 UTC, Ray Holme
no flags Details

Description Ray Holme 2013-06-16 12:42:42 UTC
Created attachment 761829 [details]
copies of the immediate locale in /var/log/messages

Description of problem: Each time I boot this machine, this error is displayed and recorded to messages.


Version-Release number of selected component (if applicable):
3.9.5-201.fc18.x86_64 #1 SMP Tue Jun 11 19:40:51 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

How reproducible: completely


Steps to Reproduce:
1. boot machine

Actual results: [0.516915] Couldn't get size: 0x800000000000000e


Expected results: NO error


Additional info:
This computer has a NV graphics module in it.

I am enclosing two snapshots from /var/log/messages that may help - I am not sure if this is a real problem or just an error that can be ignored. This machine is VERY new.

Comment 1 Josh Boyer 2013-06-17 13:59:22 UTC
It's an error that can be ignored.

MokListRT is a list of UEFI keys that the user has imported for Secure Boot purposes.  If you haven't imported any, then it doesn't exist.  Not a big deal.

Comment 2 Ray Holme 2013-06-17 15:22:38 UTC
OK, I just report errors to make sure. Thanks.

Comment 3 Andrew Cowie 2013-08-30 07:07:53 UTC
It may not be a bug, but it is user visable; it's the first thing you see when installing or booting a Fedora system. The fact that it's ignorable isn't obvious ... unless you find this bug report. Is there anything that can be done to silence the error ^W warning?

AfC

Comment 4 Ray Holme 2013-08-30 13:16:56 UTC
Well stated Andrew. I totally agree and I suspect it is because this newer machine of mine has a graphics card. I don't see the error on my older box.


Note You need to log in before you can comment on or make changes to this bug.