Bug 974861 - Power management settings are ignored
Power management settings are ignored
Status: CLOSED DUPLICATE of bug 972881
Product: Fedora
Classification: Fedora
Component: mate-power-manager (Show other bugs)
19
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-16 12:47 EDT by James
Modified: 2013-06-16 12:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-16 12:55:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James 2013-06-16 12:47:31 EDT
Any changes made via the Power Management Preferences dialog are ignored. 

This greatly reduces usability since the default action for closing the laptop lid does not suspend the system. I'm required to manually select System->Shutdown...->Suspend in order to enter the suspend state. Otherwise the laptop remains active.

This is a new install of F19-mate-beta, after initial 'yum update'. Laptop is Lattitude E5500.


This problem has existed on previous versions, using different window managers:
F16 https://bugzilla.redhat.com/show_bug.cgi?id=755412
F17 https://bugzilla.redhat.com/show_bug.cgi?id=844032
Comment 1 Wolfgang Ulbrich 2013-06-16 12:55:52 EDT
see https://bugzilla.redhat.com/show_bug.cgi?id=972881

*** This bug has been marked as a duplicate of bug 972881 ***

Note You need to log in before you can comment on or make changes to this bug.