Bug 974918 - Minor bugs in common content
Minor bugs in common content
Status: CLOSED CURRENTRELEASE
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: 3.2
: ---
Assigned To: Ruediger Landmann
tools-bugs
:
Depends On: 952490
Blocks: 993519
  Show dependency treegraph
 
Reported: 2013-06-17 02:49 EDT by David O'Brien
Modified: 2013-08-09 00:46 EDT (History)
5 users (show)

See Also:
Fixed In Version: 3.2.0
Doc Type: Bug Fix
Doc Text:
The common content files contained minor instances of incorrect grammar and unnecessary punctuation (such as exclamation marks in titles) in the "Document Conventions" and "Getting Help and Giving Feedback" sections. The grammar issues are now corrected in Publican and the Red Hat brand. As a result, the common content now appears as expected within the preface of a Publican document.
Story Points: ---
Clone Of: 952490
: 993519 (view as bug list)
Environment:
Last Closed: 2013-08-09 00:46:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David O'Brien 2013-06-17 02:49:05 EDT
+++ This bug was initially created as a clone of Bug #952490 +++

Description of problem:

In "Document Conventions":

1. Note: Red Hat Enterprise Linux 5 and later includes the Liberation Fonts set by default. (Should be "include".)

2. In the Buttons tab, click the Left-handed mouse check box and... 
- There is no "Buttons" tab; it's now "General."
- Should be "select the *Left-handed* radio button..."

In "Getting Help and Giving Feedback"

2.2. We Need Feedback!

IBM recommends not using exclamation points in this situation. I don't really mind, it's just one of those "IBM says" things.

Version-Release number of selected component (if applicable):
$ publican --v
version=3.0.0

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

--- Additional comment from Ruediger Landmann on 2013-04-16 01:49:37 EDT ---

Thanks:

1. s/includes/include fixed

2. Not a bug. This is an example only, it isn't meant to represent what any particular user might find on any particular system.

3. Both exclamation marks removed from the Feedback file for the Red Hat brand

We'll see these in the next release of Publican (1) and the Red Hat brand (3)

--- Additional comment from Jeff Fearn on 2013-06-17 02:16:20 EDT ---

You need to clone this bug for Publican so we can track it separately to publican-redhat changes.
Comment 2 Ruediger Landmann 2013-07-10 01:57:03 EDT
Also changed "click" to "select" per item 2.
Comment 3 Scott Radvan 2013-07-18 23:57:06 EDT
verified with publican-3.1.5-0.fc19.t62.noarch and publican-redhat source
Comment 4 Jeff Fearn 2013-08-09 00:46:50 EDT
The fix for this bug has been shipped in publican 3.2.0

Note You need to log in before you can comment on or make changes to this bug.