This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 974942 - HornetQBackupActivationTestCase runs into intermittent failures
HornetQBackupActivationTestCase runs into intermittent failures
Status: CLOSED DUPLICATE of bug 1003913
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Testsuite (Show other bugs)
6.1.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Ivo Studensky
:
Depends On:
Blocks: 996500 1003913
  Show dependency treegraph
 
Reported: 2013-06-17 04:16 EDT by Ivo Studensky
Modified: 2013-09-18 11:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 11:49:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker WFLY-1518 Major Resolved HornetQBackupActivationTestCase runs into intermittent failures 2017-06-14 20:46 EDT

  None (edit)
Description Ivo Studensky 2013-06-17 04:16:49 EDT
Description of problem:
On EAP 6.1.x HornetQBackupActivationTestCase intermittently fails. This has been fixed in upstream by WFLY-1518 recently. The EAP 6.1.x branch needs the same fix as well.

Version-Release number of selected component (if applicable):
6.1.x
Comment 1 Ivo Studensky 2013-06-17 04:33:21 EDT
Created a PR for this:
https://github.com/jbossas/jboss-eap/pull/181
Comment 3 Rostislav Svoboda 2013-06-20 05:24:24 EDT
We (QE) prefer correct solution instead of workarounds too.
Comment 4 Rostislav Svoboda 2013-06-27 07:03:03 EDT
Reverting my decision to qa_ack +:

 * the same workaround is already present in TS on several places
 * tests failure is not related to HQ
 * I'd rather have stable TS for PR acceptance tests
Comment 6 Jeff Mesnil 2013-09-18 11:49:04 EDT
fixed by https://bugzilla.redhat.com/show_bug.cgi?id=1003913

*** This bug has been marked as a duplicate of bug 1003913 ***

Note You need to log in before you can comment on or make changes to this bug.