Bug 974966 - splice_all service uses non-existent splice_celeryd service
splice_all service uses non-existent splice_celeryd service
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: Splice (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: John Matthews
mkovacik
:
Depends On:
Blocks: sam13-tracker
  Show dependency treegraph
 
Reported: 2013-06-17 05:29 EDT by Vitaly Kuznetsov
Modified: 2013-10-01 06:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 06:58:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitaly Kuznetsov 2013-06-17 05:29:48 EDT
Description of problem:
splice_all service includes non-existent splice_celeryd service:

# service splice_all start
Starting httpd:                                            [  OK  ]
splice_celeryd: unrecognized service


Version-Release number of selected component (if applicable):
splice-0.126-1.el6sam.noarch

How reproducible:
always

Steps to Reproduce:
1. Install splice package
2. run "service splice_all start"

Actual results:
splice_celeryd: unrecognized service

Expected results:
service starts normally

Additional info:
Comment 1 John Matthews 2013-06-17 08:12:21 EDT
Commit
https://github.com/splice/splice-server/commit/470a3282cdba91c70de096b63d33c6c1a413f3ef

Will be in splice-0.128-1.el6sam
Comment 2 Vitaly Kuznetsov 2013-06-21 08:16:52 EDT
Verified in splice-0.130-1.el6sam.noarch:
# service splice_all restart
Stopping httpd:                                            [  OK  ]
Starting httpd:                                            [  OK  ]
Comment 5 errata-xmlrpc 2013-10-01 06:58:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1390.html

Note You need to log in before you can comment on or make changes to this bug.