Bug 974969 - rsyslogd consumes 100% cpu on boot
rsyslogd consumes 100% cpu on boot
Status: CLOSED DUPLICATE of bug 974132
Product: Fedora
Classification: Fedora
Component: rsyslog (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Heinrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-17 05:35 EDT by Amit Shah
Modified: 2016-09-20 00:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-17 07:42:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Amit Shah 2013-06-17 05:35:44 EDT
Description of problem:

I installed F19 via the network (using a usb bfo image).  The rsyslogd process consumes 100% of cpu time.

Please let me know what debug info I can provide.

rsyslog-7.4.0-1.fc19.x86_64.
Comment 1 Tomas Heinrich 2013-06-17 07:42:26 EDT

*** This bug has been marked as a duplicate of bug 974132 ***

Note You need to log in before you can comment on or make changes to this bug.