Bug 975019 - log folder occupies 20 GB (var/log)
log folder occupies 20 GB (var/log)
Status: CLOSED DUPLICATE of bug 974132
Product: Fedora
Classification: Fedora
Component: LogService (Show other bugs)
19
i386 Linux
unspecified Severity high
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-17 08:33 EDT by Bastián Díaz
Modified: 2013-06-17 09:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-17 09:12:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (66.89 KB, image/png)
2013-06-17 08:33 EDT, Bastián Díaz
no flags Details

  None (edit)
Description Bastián Díaz 2013-06-17 08:33:19 EDT
Created attachment 762017 [details]
Screenshot

Description of problem:
I noticed the problem by repeated messages little space on the system. When doing a search in baobab, I noticed that in the log folder (var / log) had a size of 20 GB (up to the system).
I used fedora since version 14, and is the first time I see something like this happens, so it must be a mistake.

Version-Release number of selected component (if applicable):
fedora 19 beta
GNOME 3.8.2

How reproducible:
Always

Actual results:
Repeated messages of low disk space and possible use of the system for lack of space.

Expected results:
Automatic washing device log (weighing no 8 GB each).

Additional info:
→ I wanted to send back the messages file from folder var/log, but weighs 5 GB.
→ It might be more helpful if I could indicate as sending more technical reports

Thanks
Comment 1 Haïkel Guémar 2013-06-17 08:45:57 EDT
Wrong component, LogService is a specific service for distributed computing applications build with diet (which ironically doesn't write anything in /var/log or elsewere).

To help bug triagers, you may want to specify largest log files and their current sizes. It's probably a problem of logs configuration in another service but i (or bug triagers) can't tell if you don't more details.
Comment 2 Haïkel Guémar 2013-06-17 09:12:48 EDT
systemd bug, read that blog post from AdamW
http://www.happyassassin.net/2013/06/14/fedora-1920-logfile-explosions/

*** This bug has been marked as a duplicate of bug 974132 ***

Note You need to log in before you can comment on or make changes to this bug.