Bug 975090 - Remove explicit declaration of ShrinkWrap Resolver version from Seam examples
Remove explicit declaration of ShrinkWrap Resolver version from Seam examples
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Seam (Show other bugs)
2.3.0
Unspecified Unspecified
unspecified Severity medium
: CR1
: 2.3.0
Assigned To: Marek Novotny
Marek Schmidt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-17 11:43 EDT by Ron Šmeral
Modified: 2016-10-31 21:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-16 07:32:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ron Šmeral 2013-06-17 11:43:08 EDT
Description of problem:
All Seam examples have ShrinkWrap Resolver (SWR) version declared. This is no longer necessary because SWR is now managed in the jboss-javaee-6.0-with-tools:1.0.4.Final-redhat-wfk-2 BOM.

Version-Release number of selected component (if applicable):
2.3.0.ER1
Comment 1 Marek Novotny 2013-06-18 04:13:22 EDT
fixed by https://source.jboss.org/changelog/Seam?cs=15566
Comment 3 Ron Šmeral 2013-06-25 09:31:51 EDT
Verified.

Note You need to log in before you can comment on or make changes to this bug.