Bug 9751 - snmp fails to start
Summary: snmp fails to start
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp   
(Show other bugs)
Version: 6.2
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
: 9752 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-24 14:26 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-27 19:42:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-02-24 14:26:23 UTC
starting snmp via /etc/rc.d/init.d/snmpd start results in an OK return.
However doing /etc/rc.d/init.d/snmpd status shows snmpd dead but subsys
locked.

Comment 1 Jeff Johnson 2000-02-27 19:42:59 UTC
Fixed in ucd-snmp*-4.1.1-2.

Comment 2 Jeff Johnson 2000-02-27 19:43:59 UTC
*** Bug 9752 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.