Bug 975143 - upgrade jboss-modules to 1.2.2.Final or later
upgrade jboss-modules to 1.2.2.Final or later
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ER3
: EAP 6.1.1
Assigned To: Paul Gier
:
: 978896 (view as bug list)
Depends On: 975234
Blocks: 972233
  Show dependency treegraph
 
Reported: 2013-06-17 12:58 EDT by Brad Maxwell
Modified: 2013-09-16 16:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 16:22:44 EDT
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker MODULES-167 Major Resolved Allow getResource() methods to reference directories 2015-09-29 14:49 EDT

  None (edit)
Description Brad Maxwell 2013-06-17 12:58:46 EDT
upgrade jboss-modules to 1.2.2.Final or later
Comment 2 Rostislav Svoboda 2013-06-18 10:22:40 EDT
1.2.1.Final and 1.2.2.Final contain bugfixes, granting ack

https://issues.jboss.org/browse/MODULES/fixforversion/12321521
https://issues.jboss.org/browse/MODULES/fixforversion/12321863
Comment 3 Rostislav Svoboda 2013-06-27 08:24:47 EDT
PR - https://github.com/jbossas/jboss-eap/pull/208
Comment 4 Rostislav Svoboda 2013-06-27 08:24:53 EDT
*** Bug 978896 has been marked as a duplicate of this bug. ***
Comment 5 Pavel Jelinek 2013-07-29 03:13:54 EDT
Upgraded to 1.2.2.Final-redhat-1 in EAP 6.1.1.ER3.

Note You need to log in before you can comment on or make changes to this bug.