Bug 975277 - hostnamectl set-hostname hostname --pretty
hostnamectl set-hostname hostname --pretty
Status: CLOSED DUPLICATE of bug 957814
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-06-17 22:14 EDT by Dean Hunter
Modified: 2013-06-21 10:15 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-06-21 10:15:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dean Hunter 2013-06-17 22:14:31 EDT
Description of problem:

Same as 957814 for Fedora 19

# Configure the host name

  hostnamectl --pretty set-hostname "IPA"
   Static hostname: ipa.hunter.org
   Pretty hostname: n/a
         Icon name: computer-vm
           Chassis: vm
        Machine ID: d96743d784ebbe444782397c73acc7f3
           Boot ID: fa7bfc84deee47d9ab0f13655a0a841b
    Virtualization: kvm
  Operating System: Fedora 18 (Spherical Cow)
       CPE OS Name: cpe:/o:fedoraproject:fedora:18
            Kernel: Linux 3.9.5-201.fc18.x86_64
      Architecture: x86_64

Version-Release number of selected component (if applicable):


How reproducible: Consistent
Comment 1 Lennart Poettering 2013-06-21 10:15:13 EDT
Then lets just change the version of 957814 and merge the two bugs.

*** This bug has been marked as a duplicate of bug 957814 ***

Note You need to log in before you can comment on or make changes to this bug.