Bug 975336 - fail to install of with RHEL-7.0-20130606.0 tree selecting 'Server with GUI' as empathy-3.8.3-1.el.x86_64 requires telepathy-idle
fail to install of with RHEL-7.0-20130606.0 tree selecting 'Server with GUI' ...
Status: CLOSED DUPLICATE of bug 968880
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: file-roller (Show other bugs)
7.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Marina Zhurakhinskaya
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 03:09 EDT by Sibiao Luo
Modified: 2013-06-18 11:00 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-18 11:00:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot for installration. (42.75 KB, image/png)
2013-06-18 03:10 EDT, Sibiao Luo
no flags Details

  None (edit)
Description Sibiao Luo 2013-06-18 03:09:44 EDT
Description of problem:
install RHEL-7.0-20130502.0 tree in my guest with selecting 'Server with GUI', but fail to complete installation as the error of the dependence 'empathy-3.8.3-1.el.x86_64 requires telepathy-idle'.

Version-Release number of selected component (if applicable):
Tree: http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL-7.0-20130606.0/compose/Server/x86_64/os/

How reproducible:
100%

Steps to Reproduce:
1.Download vmlinuz and initrd.img from tree "RHEL-7.0-20130606.0"
2.append '-kernel /home/vmlinuz -initrd /home/initrd.img -append method=http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL-7.0-20130606.0/compose/Server/x86_64/os/' in my qemu-kvm command line.
# /usr/libexec/qemu-kvm -M q35 -cpu host -enable-kvm -m 2048 -smp 4,sockets=2,cores=2,threads=1 -no-kvm-pit-reinjection -name sluo-test -uuid a51eb497-bfd7-47c0-8b5b-0853716e3ce5 -rtc base=localtime,clock=host,driftfix=slew -device virtio-serial-pci,id=virtio-serial0,max_ports=16,vectors=0,bus=pcie.0,addr=0x3 -chardev socket,id=channel1,path=/tmp/helloworld1,server,nowait -device virtserialport,chardev=channel1,name=com.redhat.rhevm.vdsm,bus=virtio-serial0.0,id=port1 -chardev socket,id=channel2,path=/tmp/helloworld2,server,nowait -drive file=/home/RHEL-7.0-20130606.0.Server.x86_64.qcow3,if=none,id=drive-system-disk,format=qcow2,cache=none,aio=native,werror=stop,rerror=stop,serial=QEMU-DISK1 -device ide-hd,unit=0,drive=drive-system-disk,id=system-disk,bootindex=1 -netdev tap,id=hostnet0,vhost=on,script=/etc/qemu-ifup -device virtio-net-pci,netdev=hostnet0,id=virtio-net-pci0,mac=08:2e:5f:0a:0d:b1,bus=pcie.0,addr=0x5,bootindex=2 -device virtio-balloon-pci,id=ballooning,bus=pcie.0,addr=0x6 -qmp tcp:0:4444,server,nowait -k en-us -boot menu=on -vnc :1 -spice disable-ticketing,port=5931 -vga qxl -monitor stdio -kernel /home/vmlinuz -initrd /home/initrd.img -append method=http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL-7.0-20130606.0/compose/Server/x86_64/os/
3.install guest.
'INSTALLATION SUMMARY'---->'SOFTWARE'---->'SOFTWARE SELECTION'---->'Base Environment'---->just select 'Server with GUI'(without select any packages in'Add-Ons for Selected Environment')

Actual results:
fail to complete installation as the error of the dependence 'empathy-3.8.3-1.el.x86_64 requires telepathy-idle'. I will attach the screen shot later.

Expected results:
should complete install guest successfully with GUI. 

Additional info:
Comment 1 Sibiao Luo 2013-06-18 03:10:37 EDT
Created attachment 762390 [details]
Screenshot for installration.
Comment 2 Bill Nottingham 2013-06-18 11:00:37 EDT

*** This bug has been marked as a duplicate of bug 968880 ***

Note You need to log in before you can comment on or make changes to this bug.