This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 975343 - Requirements of Samba VFS plugin for glusterfs
Requirements of Samba VFS plugin for glusterfs
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: samba (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Raghavendra Talur
surabhi
:
Depends On: 953694
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 03:29 EDT by Raghavendra Talur
Modified: 2013-09-23 18:32 EDT (History)
10 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0.15rhs
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 953694
Environment:
Last Closed: 2013-09-23 18:32:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comment (74.62 KB, text/plain)
2013-06-18 03:29 EDT, Raghavendra Talur
no flags Details

  None (edit)
Description Raghavendra Talur 2013-06-18 03:29:46 EDT
Created attachment 915725 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 3 Raghavendra Talur 2013-08-01 17:56:14 EDT
Change posted for review
https://code.engineering.redhat.com/gerrit/#/c/11039/
Comment 8 surabhi 2013-08-13 08:22:21 EDT
Since this is an umbrella bug for vfs plugin and vfs plugin is in usable state I am closing the bug.
Comment 9 Scott Haines 2013-09-23 18:32:16 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.