Bug 975348 - FC19-TC3 TC4 TC5 netinstall mariadb-server
FC19-TC3 TC4 TC5 netinstall mariadb-server
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mariadb (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Honza Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 03:53 EDT by Manfred Blankenfeld
Modified: 2013-06-29 14:43 EDT (History)
4 users (show)

See Also:
Fixed In Version: mariadb-5.5.31-4.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-29 14:43:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manfred Blankenfeld 2013-06-18 03:53:05 EDT
Description of problem:
use netinstall-iso FC19-TC3 -TC4 -TC5

Version-Release number of selected component (if applicable):
FC19

How reproducible:
start netinstall-iso in VirtualBox-4.2.12
choose language, then partition, then packages
start installation root-passwd user
After some minutes - error

Steps to Reproduce:
1.neinstall-iso
2.start installing
3.wait for a moment

Actual results:
stop installation - no debugging

Expected results:
installation of KDE

Additional info:
output of error:

"The following error occured while installing. This is a fatal error and installation will be aborted."

"script error with package madriadb-server"

ManfredB
Comment 1 Honza Horak 2013-06-18 11:47:58 EDT
Thank you for reporting. I'm able to reproduce it, but I can't find any log that would mention what problems there are. So I'd like to ask anaconda maintainers for help: Where do I find more info about what went wrong? I can't find any useful info in /tmp/anaconda.log.
Comment 2 Ed Greshko 2013-06-18 21:45:59 EDT
This also fails on a DVD install.

Just tried installing from DVD selecting KDE Desktop + other components and custom disk partitions and allowing download of updates.
Comment 3 Adam Williamson 2013-06-18 22:00:38 EDT
'allowing download of updates' makes it a dvd+remote install, not a dvd install. The problem is in the package.
Comment 4 Adam Williamson 2013-06-18 22:01:11 EDT
Honza: check /tmp/packaging.log for a start, in fact, just look at all the logs in /tmp.
Comment 5 Ed Greshko 2013-06-18 22:31:39 EDT
Yeah, I blame insufficient coffee for that obvious comment.  :-)
Comment 6 Honza Horak 2013-06-19 05:44:25 EDT
Well, it seems that we cannot use any %pretrans scriptlet when installing system, because there is no shell at that point, that would execute the scriptlet. In this particular case %pre should work the same, so I'm going to fix it this way.
Comment 7 Fedora Update System 2013-06-19 08:40:54 EDT
mariadb-5.5.31-4.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/FEDORA-2013-10838/mariadb-5.5.31-4.fc19
Comment 8 Fedora Update System 2013-06-20 13:57:41 EDT
Package mariadb-5.5.31-4.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mariadb-5.5.31-4.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-10838/mariadb-5.5.31-4.fc19
then log in and leave karma (feedback).
Comment 9 Manfred Blankenfeld 2013-06-21 01:52:59 EDT
Today mariadb-5.5.31-4 is in the repos.

ManfredB
Comment 10 Fedora Update System 2013-06-29 14:43:18 EDT
mariadb-5.5.31-4.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.