Bug 975429 - Impossible to set PWQ_SETTING_MAX_SEQUENCE value
Impossible to set PWQ_SETTING_MAX_SEQUENCE value
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libpwquality (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 09:02 EDT by Ondrej Holy
Modified: 2013-06-19 11:49 EDT (History)
1 user (show)

See Also:
Fixed In Version: libpwquality-1.2.2-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-19 11:49:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Holy 2013-06-18 09:02:22 EDT
Description of problem: It isn't possible to set PWQ_SETTING_MAX_SEQUENCE using pwquality_set_int_value (). 


Version-Release number of selected component (if applicable): 1.2.1


Actual results: PWQ_ERROR_NON_INT_SETTING


Expected results: pwq->max_sequence is set


Additional info: There is missing case for PWQ_SETTING_MAX_SEQUENCE.

Note You need to log in before you can comment on or make changes to this bug.