Bug 975454 - [abrt] meld-1.7.3-1.fc18: gtk_tree_model_get_valist: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] meld-1.7.3-1.fc18: gtk_tree_model_get_valist: Process /usr/bin/python2...
Status: CLOSED DUPLICATE of bug 975455
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:31ce44d152fc566cf2d92104bd9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 09:50 EDT by Paulo Fidalgo
Modified: 2014-04-26 00:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-28 18:07:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.39 KB, text/plain)
2013-06-18 09:51 EDT, Paulo Fidalgo
no flags Details
File: cgroup (130 bytes, text/plain)
2013-06-18 09:51 EDT, Paulo Fidalgo
no flags Details
File: core_backtrace (3.96 KB, text/plain)
2013-06-18 09:51 EDT, Paulo Fidalgo
no flags Details
File: dso_list (12.55 KB, text/plain)
2013-06-18 09:51 EDT, Paulo Fidalgo
no flags Details
File: environ (1.91 KB, text/plain)
2013-06-18 09:51 EDT, Paulo Fidalgo
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-18 09:51 EDT, Paulo Fidalgo
no flags Details

  None (edit)
Description Paulo Fidalgo 2013-06-18 09:50:55 EDT
Description of problem:
I've opened Meld and tried an directory comparison, and then selected "other" to choose an directory from the filesystem.
I've tried it for a second time and it happened again.

Version-Release number of selected component:
meld-1.7.3-1.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        python /usr/bin/meld
crash_function: gtk_tree_model_get_valist
executable:     /usr/bin/python2.7
kernel:         3.9.5-201.fc18.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: Jun 18 14:45:38 toxibas abrt[14213]: Saved core dump of pid 14203 (/usr/bin/python2.7) to /var/tmp/abrt/ccpp-2013-06-18-14:45:37-14203 (47390720 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 gtk_tree_model_get_valist at gtktreemodel.c:1470
 #1 gtk_tree_model_get at gtktreemodel.c:1432
 #2 combo_box_row_separator_func at gtkfilechooserbutton.c:2365
 #3 tree_column_row_is_sensitive at gtkcombobox.c:1904
 #4 gtk_combo_box_list_button_released at gtkcombobox.c:4160
 #5 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #10 gtk_widget_event_internal at gtkwidget.c:5017
 #11 gtk_widget_event at gtkwidget.c:4814
 #12 gtk_propagate_event at gtkmain.c:2490
 #13 gtk_main_do_event at gtkmain.c:1685
Comment 1 Paulo Fidalgo 2013-06-18 09:51:01 EDT
Created attachment 762481 [details]
File: backtrace
Comment 2 Paulo Fidalgo 2013-06-18 09:51:05 EDT
Created attachment 762482 [details]
File: cgroup
Comment 3 Paulo Fidalgo 2013-06-18 09:51:09 EDT
Created attachment 762483 [details]
File: core_backtrace
Comment 4 Paulo Fidalgo 2013-06-18 09:51:12 EDT
Created attachment 762484 [details]
File: dso_list
Comment 5 Paulo Fidalgo 2013-06-18 09:51:16 EDT
Created attachment 762485 [details]
File: environ
Comment 6 Paulo Fidalgo 2013-06-18 09:51:20 EDT
Created attachment 762486 [details]
File: limits
Comment 7 lgwalts 2013-06-24 10:41:58 EDT
Start Meld, choose directory compare, attempt to browse for directory, immediate crash.

reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        python /usr/bin/meld
crash_function: gtk_tree_model_get_valist
executable:     /usr/bin/python2.7
kernel:         3.9.5-201.fc18.x86_64
package:        meld-1.7.3-1.fc18
reason:         Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000
xsession_errors:
Comment 8 Dominic Hopf 2013-06-28 18:07:31 EDT

*** This bug has been marked as a duplicate of bug 975455 ***

Note You need to log in before you can comment on or make changes to this bug.