Bug 975479 - [abrt] evolution-3.6.4-3.fc18: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.6.4-3.fc18: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 901893
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:8496fd9b0d2c14a79968a42a212...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 10:41 EDT by Marcos Martins da Silva
Modified: 2013-06-24 06:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 06:43:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.47 KB, text/plain)
2013-06-18 10:41 EDT, Marcos Martins da Silva
no flags Details
File: cgroup (129 bytes, text/plain)
2013-06-18 10:41 EDT, Marcos Martins da Silva
no flags Details
File: core_backtrace (2.91 KB, text/plain)
2013-06-18 10:41 EDT, Marcos Martins da Silva
no flags Details
File: dso_list (29.66 KB, text/plain)
2013-06-18 10:41 EDT, Marcos Martins da Silva
no flags Details
File: environ (1.58 KB, text/plain)
2013-06-18 10:41 EDT, Marcos Martins da Silva
no flags Details
File: limits (1.29 KB, text/plain)
2013-06-18 10:41 EDT, Marcos Martins da Silva
no flags Details
File: maps (132.13 KB, text/plain)
2013-06-18 10:41 EDT, Marcos Martins da Silva
no flags Details
File: open_fds (1.77 KB, text/plain)
2013-06-18 10:41 EDT, Marcos Martins da Silva
no flags Details
File: proc_pid_status (937 bytes, text/plain)
2013-06-18 10:42 EDT, Marcos Martins da Silva
no flags Details
File: var_log_messages (280 bytes, text/plain)
2013-06-18 10:42 EDT, Marcos Martins da Silva
no flags Details
File: xsession_errors (2.57 KB, text/plain)
2013-06-18 10:42 EDT, Marcos Martins da Silva
no flags Details

  None (edit)
Description Marcos Martins da Silva 2013-06-18 10:41:27 EDT
Description of problem:
I was reading a simple message. This message was just 2 lines of text without images or any other attachments. Seconds, a minute at most, earlier Evolution dowloaded all the messages frm my mail accounts without any problem.

Version-Release number of selected component:
evolution-3.6.4-3.fc18

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 3
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.9.5-201.fc18.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 ??
 #1 g_ptr_array_foreach at garray.c:1434
 #2 ptr_array_free at garray.c:1063
 #3 g_ptr_array_unref at garray.c:1014
 #4 gtk_css_computed_values_dispose at gtkcsscomputedvalues.c:48
 #6 style_data_unref at gtkstylecontext.c:518
 #8 _gtk_style_context_validate at gtkstylecontext.c:3188
 #18 gtk_container_idle_sizer at gtkcontainer.c:1660
 #24 gtk_main at gtkmain.c:1160
Comment 1 Marcos Martins da Silva 2013-06-18 10:41:32 EDT
Created attachment 762513 [details]
File: backtrace
Comment 2 Marcos Martins da Silva 2013-06-18 10:41:35 EDT
Created attachment 762514 [details]
File: cgroup
Comment 3 Marcos Martins da Silva 2013-06-18 10:41:38 EDT
Created attachment 762515 [details]
File: core_backtrace
Comment 4 Marcos Martins da Silva 2013-06-18 10:41:42 EDT
Created attachment 762516 [details]
File: dso_list
Comment 5 Marcos Martins da Silva 2013-06-18 10:41:45 EDT
Created attachment 762517 [details]
File: environ
Comment 6 Marcos Martins da Silva 2013-06-18 10:41:48 EDT
Created attachment 762518 [details]
File: limits
Comment 7 Marcos Martins da Silva 2013-06-18 10:41:53 EDT
Created attachment 762519 [details]
File: maps
Comment 8 Marcos Martins da Silva 2013-06-18 10:41:56 EDT
Created attachment 762520 [details]
File: open_fds
Comment 9 Marcos Martins da Silva 2013-06-18 10:42:01 EDT
Created attachment 762521 [details]
File: proc_pid_status
Comment 10 Marcos Martins da Silva 2013-06-18 10:42:05 EDT
Created attachment 762522 [details]
File: var_log_messages
Comment 11 Marcos Martins da Silva 2013-06-18 10:42:11 EDT
Created attachment 762523 [details]
File: xsession_errors
Comment 12 Milan Crha 2013-06-24 06:43:13 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 901893 ***

Note You need to log in before you can comment on or make changes to this bug.