Bug 975621 - SELinux is preventing /opt/google/chrome/chrome from 'append' accesses on the file /home/unknown/libpeerconnection.log.
SELinux is preventing /opt/google/chrome/chrome from 'append' accesses on the...
Status: CLOSED DUPLICATE of bug 967055
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:f8e171d4b741116c991398bbce9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 20:36 EDT by unknown
Modified: 2013-06-19 02:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-19 02:51:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description unknown 2013-06-18 20:36:47 EDT
Description of problem:
SELinux is preventing /opt/google/chrome/chrome from 'append' accesses on the file /home/unknown/libpeerconnection.log.

*****  Plugin catchall (100. confidence) suggests  ***************************

If cree que de manera predeterminada, chrome debería permitir acceso append sobre  libpeerconnection.log file.     
Then debería reportar esto como un error.
Puede generar un módulo de política local para permitir este acceso.
Do
permita el acceso momentáneamente executando:
# grep chrome /var/log/audit/audit.log | audit2allow -M mypol
# semodule -i mypol.pp

Additional Information:
Source Context                unconfined_u:unconfined_r:chrome_sandbox_t:s0-s0:c
                              0.c1023
Target Context                unconfined_u:object_r:user_home_dir_t:s0
Target Objects                /home/unknown/libpeerconnection.log [ file ]
Source                        chrome
Source Path                   /opt/google/chrome/chrome
Port                          <Desconocido>
Host                          (removed)
Source RPM Packages           google-chrome-stable-28.0.1500.45-205727.i386
Target RPM Packages           
Policy RPM                    selinux-policy-3.12.1-48.fc19.noarch selinux-
                              policy-3.12.1-52.fc19.noarch
Selinux Enabled               True
Policy Type                   targeted
Enforcing Mode                Enforcing
Host Name                     (removed)
Platform                      Linux (removed) 3.9.5-301.fc19.i686 #1 SMP Tue Jun
                              11 20:01:50 UTC 2013 i686 i686
Alert Count                   10
First Seen                    2013-06-17 19:17:48 CLT
Last Seen                     2013-06-18 20:35:56 CLT
Local ID                      c911e94f-acec-4e9f-a1eb-3bdc5e306c67

Raw Audit Messages
type=AVC msg=audit(1371602156.403:457): avc:  denied  { append } for  pid=2446 comm="chrome" name="libpeerconnection.log" dev="sda2" ino=24249387 scontext=unconfined_u:unconfined_r:chrome_sandbox_t:s0-s0:c0.c1023 tcontext=unconfined_u:object_r:user_home_dir_t:s0 tclass=file


type=SYSCALL msg=audit(1371602156.403:457): arch=i386 syscall=open success=no exit=EACCES a0=b8c611bc a1=8441 a2=1b6 a3=b8c85b00 items=0 ppid=0 pid=2446 auid=1000 uid=1000 gid=1000 euid=1000 suid=1000 fsuid=1000 egid=1000 sgid=1000 fsgid=1000 ses=1 tty=(none) comm=chrome exe=/opt/google/chrome/chrome subj=unconfined_u:unconfined_r:chrome_sandbox_t:s0-s0:c0.c1023 key=(null)

Hash: chrome,chrome_sandbox_t,user_home_dir_t,file,append

Additional info:
reporter:       libreport-2.1.5
hashmarkername: setroubleshoot
kernel:         3.9.5-301.fc19.i686
type:           libreport

Potential duplicate: bug 967055
Comment 1 Miroslav Grepl 2013-06-19 02:51:18 EDT

*** This bug has been marked as a duplicate of bug 967055 ***

Note You need to log in before you can comment on or make changes to this bug.