Bug 975641 - Create Object Storage Architecture Diagram
Create Object Storage Architecture Diagram
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.0
Assigned To: Summer Long
ecs-bugs
: Documentation
Depends On:
Blocks: 889481
  Show dependency treegraph
 
Reported: 2013-06-18 22:19 EDT by Summer Long
Modified: 2014-02-27 23:28 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-01 16:24:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Summer Long 2013-06-18 22:19:49 EDT
Description of problem: A diagram is required. Use and rebrand subset of:

http://docs.openstack.org/trunk/openstack-compute/admin/content/logical-architecture.html


Version-Release number of selected component (if applicable):
3.0

Expected results:
Create a new diagram
Place into Object Storage Install/Configuration chapter with appropriate text.



Document URL: 

Section Number and Name: 

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 5 Summer Long 2013-06-23 21:02:07 EDT
The section 6.5.5 comments have been dealt with in 959503.

The diagram has been updated, with review by Pete:
> I've reworked the diagram. Let me know what you think?
> Note: I've kept the bi-directional arrows, since this is the diagram 
> convention so far...shows traffic flow.  Am including the arch overview 
> diagram for comparison.

The diagram looks better now. I still do not agree with bidirectional
arrows, but even so now it's helpful in understanding the parts.
Greetings,
-- Pete
======================================
Diagram with text has been placed back into: 
6.2.  Architecture of the Object Storage Service
==================================================
Ready for QE with the next doc release.

Note You need to log in before you can comment on or make changes to this bug.