Bug 975659 - IOError: [Errno 2] No such file or directory: '/mnt/sysimage/boot/extlinux/extlinux.conf'
IOError: [Errno 2] No such file or directory: '/mnt/sysimage/boot/extlinux/ex...
Status: CLOSED DUPLICATE of bug 970184
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:5fb2dc2ffd6469fb69f459f841c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-19 01:14 EDT by Chris Murphy
Modified: 2013-06-19 01:16 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-19 01:16:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (405.47 KB, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: anaconda.log (11.02 KB, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: environ (441 bytes, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: lsblk_output (2.71 KB, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: messages (169.11 KB, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: nmcli_dev_list (3.42 KB, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: os_info (179 bytes, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: program.log (53.29 KB, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: storage.log (227.48 KB, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: ifcfg.log (567 bytes, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details
File: packaging.log (201 bytes, text/plain)
2013-06-19 01:14 EDT, Chris Murphy
no flags Details

  None (edit)
Description Chris Murphy 2013-06-19 01:14:14 EDT
Version-Release number of selected component:
anaconda-19.30.8-1.fc19.x86_64

The following was filed automatically by anaconda:
anaconda 19.30.8-1 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/bootloader.py", line 915, in write_config
    config = open(config_path, "w")
  File "/usr/lib64/python2.7/site-packages/pyanaconda/bootloader.py", line 2186, in write_config
    super(EXTLINUX, self).write_config()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/bootloader.py", line 945, in write
    self.write_config()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/bootloader.py", line 2338, in writeBootLoader
    storage.bootloader.write()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/install.py", line 171, in doInstall
    writeBootLoader(storage, payload, instClass, ksdata)
  File "/usr/lib64/python2.7/threading.py", line 764, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/threads.py", line 168, in run
    threading.Thread.run(self, *args, **kwargs)
IOError: [Errno 2] No such file or directory: '/mnt/sysimage/boot/extlinux/extlinux.conf'

Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda --liveinst --method=livecd:///dev/mapper/live-osimg-min --lang en_US.UTF-8
cmdline_file:   initrd=initrd0.img root=live:CDLABEL=Fedora-Live-Desktop-x86_64-19-TC rootfstype=auto ro rd.live.image quiet  rhgb rd.luks=0 rd.md=0 rd.dm=0 extlinux BOOT_IMAGE=vmlinuz0 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.9.5-301.fc19.x86_64
other involved packages: python-libs-2.7.5-1.fc19.x86_64
product:        Fedora
release:        Fedora release 19 (Schrödinger’s Cat)
type:           anaconda
version:        19
Comment 1 Chris Murphy 2013-06-19 01:14:21 EDT
Created attachment 762698 [details]
File: anaconda-tb
Comment 2 Chris Murphy 2013-06-19 01:14:24 EDT
Created attachment 762699 [details]
File: anaconda.log
Comment 3 Chris Murphy 2013-06-19 01:14:28 EDT
Created attachment 762700 [details]
File: environ
Comment 4 Chris Murphy 2013-06-19 01:14:31 EDT
Created attachment 762701 [details]
File: lsblk_output
Comment 5 Chris Murphy 2013-06-19 01:14:34 EDT
Created attachment 762702 [details]
File: messages
Comment 6 Chris Murphy 2013-06-19 01:14:38 EDT
Created attachment 762703 [details]
File: nmcli_dev_list
Comment 7 Chris Murphy 2013-06-19 01:14:41 EDT
Created attachment 762704 [details]
File: os_info
Comment 8 Chris Murphy 2013-06-19 01:14:44 EDT
Created attachment 762705 [details]
File: program.log
Comment 9 Chris Murphy 2013-06-19 01:14:48 EDT
Created attachment 762706 [details]
File: storage.log
Comment 10 Chris Murphy 2013-06-19 01:14:52 EDT
Created attachment 762707 [details]
File: ifcfg.log
Comment 11 Chris Murphy 2013-06-19 01:14:55 EDT
Created attachment 762708 [details]
File: packaging.log
Comment 12 Chris Murphy 2013-06-19 01:16:28 EDT

*** This bug has been marked as a duplicate of bug 970184 ***

Note You need to log in before you can comment on or make changes to this bug.